11th August 2019

[RESOLVED] A2SS35 :: Service Interruption

A2SS35 :: is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:10PM EDT:  Issues on A2SS35 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.