10th August 2019

[RESOLVED] MI3-SS34 :: MYSQL Interruption

MI3-SS34 ::  is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:25 PM EDT: This issue has been resolved