9th August 2019

[RESOLVED]az1-vm5 VPS node :: interruption

az1-vm5 VPS node is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 8:00 Am EDT: The node is back online