7th August 2019

MySQL issues across multiple servers

We are experiencing MySQL stability issues across multiple shared/reseller servers. Our System Administration team is looking into it and we will update this thread as soon as any new information is available.

UPDATE 7:00 AM EDT: The issue has been fixed on all affected servers. We will keep this post open for now and we are monitoring the service on all servers. 

UPDATE 10:45 AM EDT: Our System Operations team continues to monitor the MySQL service on all servers.

UPDATE 12:50 PM EDT: Our System Operations team continues to monitor the MySQL service on all servers.

UPDATE 2:37 PM EDT: Our System Operations team is still monitoring the MySQL service on all servers.

UPDATE 08:30PM EDT:  Issues related to MySQL have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.