5th December 2017

Multiple servers down

We are currently experiencing issues with one rack switch, causing service disturbance with multiple servers:

a2ss45.a2hosting.com

a2ss52.a2hosting.com

ssr21.supercp.com

src7.supercp.com

ssdman52.a2hosting.com

ssdman54.a2hosting.com

ssdman55.a2hosting.com

mi3-wss3.a2hosting.com

mi3-wts3.a2hosting.com

Our system engineers are working on it.

UPDATE 4:00AM EST: The network issue has stopped and everything should be back now. We are still monitoring the situation.

UPDATE 6:30 AM EST: We haven't noticed any new issues with the network and we are closing this notice.

UPDATE 13:00 EST 12/5/2017 We are receiving reports of minor packet loss. 

UPDATE 15:40 EST 12/5/2017 Network latency has been resolved by our hard working engineering team.