6th August 2019

[RESOLVED]sg1-ls3 :: MySQL Interruption

sg1-ls3.a2hosting.com is currently experiencing an issue with MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:20 PM EDT :  Issues on SERVER have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance. 

UPDATE 12:15 AM EDT: We are reopening this thread as our System Administration team is still working on the server and the MySQL service has not yet been stabilized. More updates will be provided as soon as we'll have it.

UPDATE 4:00 AM EDT: The service has still not been fully stabilized and we are looking into this. 

UPDATE 5:00 AM EDT: This issue has been resolved