3rd August 2019

[RESOLVED] A2SX1 :: Service Interruption

A2SX1 :: is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 04:57PM EDT:  Issues on A2SX1 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.