30th July 2019

[RESOLVED]nl1-sr4 :: Service Interruption

nl1-sr4.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 2:38 PM EDT: Our System Operations team has resolved this issue and all services are back online at this time.