30th July 2019

[RESOLVED]sgssr1 :: Service interruption

sgssr1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 7:25 AM EDT: Our System Administration team is still working on this issue with the datacenter techs.

  UPDATE 9:25 AM EDT: Our System Operations team has resolved this issue and the server is back online at this time.