22nd July 2019

[RESOLVED]mi3-wtr1 :: Service Interruption

mi3-wtr1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:05 PM EDT: Our System Operations Team is still working on this. We will post updates as more information becomes available.

UPDATE 11:30PM EDT:  Issues on mi3-wtr1 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.