22nd July 2019

[RESOLVED]mi3-ls14 :: Scheduled Maintenance

Start Date: Thursday, August 1, 2019

End Date: Thursday, August 1, 2019

Time: 01:00 AM - 06:00 AM EST (5:00 AM - 10:00 AM UTC)

Services Affected:

mi3-ls14.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:35 AM EDT: We are starting maintenance on the server now and will update the post once it's completed.

UPDATE 1:55 AM EDT: The maintenance has been completed and the server is back up.