22nd July 2019

[RESOLVED]Singapore :: Service interruption

We are currently experiencing a service interruption at our Singapore facility. Users hosted in this location will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 1:15AM EDT: Servers are up but we are still experiencing some intermediate networking issues with some servers. Our team is working on it.

UPDATE 2:00 AM EDT: Our System administration team is still looking into this.

UPDATE 2:30AM EDT: Our Network administrators are still working on restoring the service. This post will be updated as soon as any new information is available.

UPDATE 3:00 AM EDT: This issue is still being worked on. Unfortunately, we do not yet have any ETA on having this resolved.

UPDATE 3:30AM EDT: We can see that the service is in much better shape now and we do not see any network issues at the moment. We are leaving this status open for now and will continue monitoring the service.

UPDATE 4:45 AM EDT: We are again experiencing issues at the Singapore facility and are working on it.

UPDATE 6:00 AM EDT: Our team is still looking into this issue.

UPDATE 6:45 AM EDT: The network has been stabilized and we are no longer experiencing any issues. We will leave this status post open and will continue monitoring the network for any possible issues.

UPDATE 9:40 AM EDT: The network has remained stable and we are no longer experiencing any issues. Please contact our support team if you experience any further issues.