20th July 2019

[RESOLVED] A2Hosting.com :: Service Interruption

At 9:40PM Eastern our team received an alert to a multiple service interruption. Engineers are investigating. Updates will follow.

UPDATE 10:20PM Eastern :: Our team continues to look into the issue affecting multiple services at this time. We will continue to post updates as more information becomes available.

UPDATE 11:20PM Eastern :: Service has been restored for some users. A2Hosting.com and some services remain offline while we continue to restore service. Additional updates to follow.

UPDATE 12:40AM Eastern :: Our Engineering and Operations teams continue to work on the issues affecting some services. Updates will be provided as they arrive.

UPDATE 2:45AM Eastern :: Our Engineering team has brought up more services at this time. The Engineering team will continue to work on all services until they are all online.

UPDATE 3:45AM Eastern :: Our Engineering team continues to work on the remaining offline services. Updates will be provided as soon as they are available.

UPDATE 4:45AM Eastern :: Our Engineering and Operations teams are still working to bring all services back online as soon as possible. We will provide updates as soon as possible.

UPDATE 6:00AM Eastern :: Our Engineering and Operations teams have restored services to additional servers. We will continue to work to bring all servers back online.

UPDATE 8:44AM Eastern :: Our Engineering and Operations teams have restored services to additional servers. We will continue to work to bring the remaining servers back online.

UPDATE 10:03AM Eastern :: Our Engineering and Operations teams have restored services to all affected customer servers, if you're still experiencing an issue please let us know.