14th July 2019

Connection issues on mi3-ls11.a2hosting.c

mi3-ls11 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:37am EDT: issues on mi3-ls11 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.

UPDATE 8:58am EDT: mi3-ls11 is currently experiencing MySQL issues, customers on this server may experience issues connecting to their databases or this function in their cPanel. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:18am EDT: the MySQL issues on mi3-ls11 have been corrected and all sites and databases should be working as expected at this time. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.