11th July 2019

[RESOLVED]az1-ss13 :: Inaccessible

az1-ss13.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 2:40 AM EDT: The server is back online now.