10th July 2019

[RESOLVED]nl1-wts1 :: Service Interruption

nl1-wts1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:00PM EDT: IIS is back up however webmail is still facing issues. Our Support Operations team is continuing to work onĀ  the server to correct this. We will provide updates as more information becomes available in this regard.