10th July 2019

[RESOLVED]nl1-wts1 :: Service Interruption

nl1-wts1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:18 AM EDT: Our System Operations team is still working on restoring services. We will continue to provide updates as they are made available.

UPDATE 10:41 AM EDT: Our System Operations team has corrected the issue and all services are back online.