7th July 2019

MI3-WTS2 :: Service Interruption

mi3-wts2 ::  is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 7 July 2019 7:45AM -- mi3-wts2 is back online, but MySQL is still unavailable. Our System Operations team is investigating this issue and we will provide further updates as they become available.

Update 7 July 2019 8:10AM -- mi3-wts2's MySQL service is once again available. We'll continue to monitor the server for any further issues and take action accordingly.