4th July 2019

[RESOLVED]Michigan facility issues

Our Michigan facility is currently experiencing a service interruption. Users hosted on that location will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

The issue is affecting several dedicated servers, along with these two servers:

wwwsr11.supercp.com

wwwa2s82.a2hosting.com

UPDATE 5:00 AM EDT: Our System Administration team is still working on this issue. We will update this post as soon as any new information is available.

UPDATE 6:15 AM EDT: We are still working on this with the datacenter staff.

UPDATE 7:30 AM EDT: Our techs are still working on this issue.

UPDATE 8:30 AM EDT: Our System Operations team continues to work on restoring services. We will continue to provide updates as they're made available.

UPDATE 9:35 AM EDT: Our System Operations team continues to work on restoring services.

UPDATE 10:30 AM EDT: We are still working on restoring services as quickly as possible. We will continue to provide updates as they're made available.

UPDATE 12:00 PM EDT: Our System Operations team continues to work on restoring services. We will continue to provide updates as they're made available.

UPDATE 1:30 PM EDT: Our System Operations team continues to work on restoring services. We will continue to provide updates as they're made available.

UPDATE 2:10 PM EDT: a2s82.a2hosting.com and sr11.supercp.com are back online. Our System Operations team continues to work on restoring the remaining servers.

UPDATE 3:35 PM EDT: Our System Operations team has restored all services at this time.