3rd July 2019

[RESOLVED]a2ls1 :: Service interruption

a2ls1.a2hosting.com  is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

 UPDATE 3:50 AM EDT: Our DataCenter tech is currently working on this server and we will provide an update as soon as we'll have any additional information available.

UPDATE 5:00 AM EDT: Our system engineers are still working on this server.

UPDATE 5:45 AM EDT: The issue has been fixed and the server is back online now.