30th June 2019

[RESOLVED] NLSRC3 :: Service Interruption

NLSRC3 :: is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE - 30 June 2019 10:45 AM EDT - Our Operations team has resolved the issue at this time. We will continue to monitor the service for any further problems and address them as they arise.