30th June 2019

[RESOLVED] az1-ls13 :: Service Interruption

az1-ls13.a2hosting.comĀ is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE - 30 June 2019 2:15AM EDT - Our Operations team has determined the cause of the issue and is currently working to resolve it. Further updates will be provided as they are available.

UPDATE - 30 June 2019 3:10 AM EDT - Our Operations team has resolved the issue at this time. We will continue to monitor the service for any further problems and address them as they arise.