26th June 2019

[RESOLVED]az1-vm6.a2hosting.com :: Service Interruption

az1-vm6.a2hosting.com is currently experiencing a service interruption. VPS servers hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:25PM EDT:  Our System Operations team has resolved this issue. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.