21st November 2017

wwwssr8.supercp.com :: server down

wwwssr8.supercp.com is currently experiencing an interruption with all services. Users will experience service degradation as a result. Our engineers are working on it and it should be back online soon.

UPDATE: 4:00 AM EST: The server is back online

UPDATE: 5:30 AM EST: We are confirming that the server is stable and we do not expect any more issues. We will have to do additional maintenance on the server, but it will be scheduled and announced on time.

UPDATE: 6:00 AM EST: The server is unreachable again and our engineers are working on it.

UPDATE: 7:00 AM EST: The server is back up and running. We are still monitoring it.