15th June 2019

[RESOLVED]az1-wts2 :: Reboot Required

az1-wts2.a2hosting.com is currently being rebooted to correct an issue. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 8:00 PM Eastern :: The server restart was c,completed and all services are working as expected via continued monitoring.