15th June 2019

[RESOLVED] NLSRC1 :: Service Interruption

nlsrc1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:00AM EDT:  This issue has been resolved. We  will continue to monitor for any further issues.