14th June 2019

[RESOLVED] Mi3-LR6 :: Service Interruption Apache/MySQL

mi3-lr6 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 13:06 PM EDT: Our Operations team is still working on restoring services. We will post updates as more information becomes available. We appreciate your continued patience and understanding in this matter.

UPDATE 13:52 PM EDT:  This issue has been resolved. We  will continue to monitor for any further issues.