9th June 2019

SG1-WSS1 :: Service Interruption MySQL

SG1-WSS1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:38 PM Eastern: The MySQL service on sg1-wss1 is still experiencing ongoing issues. Users with MySQL databases will experience issues as a result. We will post additional updates as they become available.

June 10, 2019

UPDATE 4:00 AM EDT: Our System Operations team is still working on restoring the MySQL service on this server. We will provide an update as soon as we'll have any new information.

UPDATE 5:04 AM EDT: Our System Operations team is still working on restoring MySQL services. We will post additional updates as they become available.

June 12, 2019

UPDATE 5:04 PM EDT: Our Operations team is still working on restoring services. We will post updates as more information becomes available. We appreciate your continued patience and understanding in this matter.

June 14, 2019

UPDATE 2:10 PM EDT:  MySQL has been restored on SG1-WSS1. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.