9th June 2019

[RESOLVED] SG1-WSS1 :: MySQL Interruption

MySQL on SG1-WSS1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:25 PM :: Our system administrators are still looking in to this issue and we will provide more updates as they become available.

UPDATE 3:45 PM :: The issue has been resolved and the service is back online. Please let us know if you're still experiencing issues.