9th June 2019

[In Progress] MI3-WSS9 :: MySQL Interruption

MySQL on MI3-WSS9 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:55 AM :: We have done an emergency reboot of this server and we are still looking in to this issue.  We will update you as we know more.

UPDATE 2:25 PM :: Our system administrators are still looking in to this issue and we will provide more updates as they become available.

UPDATE 11:38 PM Eastern: The MySQL service on mi3-wss9 is still experiencing ongoing issues. Users with MySQL databases will experience issues as a result. We will post additional updates as they become available

UPDATE 5:04 AM EDT: Our System Operations team is still working on restoring MySQL services. We will post additional updates as they become available.

June 14, 2019

UPDATE 11:48 AM EDT: Our Operations team is still working on restoring services. We will post updates as more information becomes available. We appreciate your continued patience and understanding in this matter.

June 26, 2019

UPDATE: Databases have been restored from available backups. Please reach out to our support team should you have any questions or concerns.