8th June 2019

[RESOLVED] NL1-WTS2 :: REBOOT Required

nl1-wts2.a2hosting.com is currently being rebooted to correct an issue. Users hosted on this server will experience service degradation as a result. Our System Operations team expects the downtime to be under 10 minutes. We will provide updates as more details are made available.

UPDATE 11:35 AM EDT:  Issues on nl1-wts1 have been resolved.