31st May 2019

[RESOLVED] az1-ss16.a2hosting.com :: Service Interruption

az1-ss16 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 09:35PM EDT: Issues on az1-ss16 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.