30th May 2019

[RESOLVED] nl1-wts1 :: Reboot Required

nl1-wts1.a2hosting.com is currently being rebooted to correct an issue with Plesk. Users hosted on this server will experience service degradation as a result. Our System Operations team expects the downtime to be under 10 minutes. We will provide updates as more details are made available.

 

UPDATE 13:43 PM EDT:  Issues on nl1-wts1 are still being addressed by our team. We will provide further updates as they become available.

UPDATE 14:43 PM EDT:  Issues on nl1-wts1 have been resolved.