24th May 2019

[RESOLVED] Nl1-LS7 :: Service Interruption

nl1-ls7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:15 AM EDT:  Issues on nl1-ls7 have been resolved at this time.  Should you encounter further issues please contact technical support.