23rd May 2019

[RESOLVED] AZ1-SS20 :: Service Interruption

az1-ss20.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:53 PM EDT:  Issues on az1-ss20  have been resolved at this time.  Should you encounter further issues please contact technical support.