20th May 2019

[RESOLVED] sg1-wts1 :: Service Interruption.

sg1-wts1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE  As of 12:02PM Eastern :: The issue with this server has now been corrected and the services are back online.