13th May 2019

[RESOLVED]wwwaz1-ss7.a2hosting.com :: Service Interrupt

az1-ss7 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:50 PM EDT: Server has been back up. However, our team continues to monitor the server. We will post updates as more information becomes available.

May 14th:

UPDATE 1:20 AM EDT: The server is back online and stable. We will continue monitoring the server to make sure that there are no additional issues.

UPDATE 2:00 AM EDT: The server has been stable during the monitoring and we didn't see any new issues showing up. We are marking this case as resolved now. If you notice any issues with your accounts on this server, please contact our Support.