7th May 2019

[RESOLVED] a2ss15.a2hosting.com :: Service Interruption

a2ss15.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:00 PM EDT: The system is undergoing a file system check (FSCK). We will provide updates as more details are made available.

UPDATE 3:05 Eastern :: The issue with this server has been corrected and the service is back online.