1st May 2019

[RESOLVED]Network connectivity issues

We are currently experiencing network connectivity issues. All users may experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 5:45 AM EDT: The issue has been isolated to one of our carriers. Our Network Operations team is working on restoring the service.

UPDATE 6:00 AM EDT: The affected carrier has been removed from our network and the service is slowly being restored. We are keeping this status post open for now, monitoring the system.

UPDATE 6:30 AM EDT: The issue has been fully resolved and all affected services are back online now.