30th April 2019

sg1-ls4 :: connectivity issues

sg1-ls4.a2hosting.com is currently experiencing connectivity issue. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 7:30 AM EDT :: The connection issues are being mitigated and most of the visitors are able to connect to the server with no issues. We are still working on this.

02-May

UPDATE 7:30 PM EDT :: sg1-ls4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:20 PM EDT :: Server is responsive again, however mitigation measures are still in place to block any attacks on the server. This may result in slightly degraded performance for some users. We will post further updates as more information becomes available in this regard.