19th April 2019

wwwsg1-ls4.a2hosting.com :: Service Interrupt

sg1-ls4.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE  As of 15:25 EDT ::  Our support team are working with customers who are affected, if you are having site issues please do not hesitate in getting in touch with us today via ticket.

UPDATE  As of 18:54 EDT ::  We are still working on resolving the issue with some users experiencing intermittent connectivity to the server.  We will continue to post updates as they become available

UPDATE As of 8:00AM EDT :: We are filtering a very large network traffic attack on the server and as such the server is under our DDOS Mitigation.  This will affect some of the functionality of your sites in terms of speed.  If you are having more advanced issues or completely unable to see your site, please do not hesitate in getting in touch with us in a ticket for us to investigate and get more details from you to resolve that issue.

UPDATE As of 16:30 EDT :: We are still filtering a very large network traffic attack on the server and as such, the server is under our DDOS Mitigation.  This will affect some of the functionality of your sites in terms of speed.  If you are having more advanced issues or completely unable to see your site, please do not hesitate in getting in touch with us in a ticket for us to investigate and get more details from you to resolve that issue.

UPDATE As of 09:30 EDT 04/22/19 :: We are still filtering a very large network traffic attack on the server and as such, the server is under our DDOS Mitigation.  This will affect some of the functionality of your sites in terms of varied performance.  If you are having more advanced issues or completely unable to see your site, please do not hesitate in getting in touch with us in a ticket for us to investigate and get more details from you to resolve that issue on a one by one basis.

UPDATE As of 05:40PM EDT 04/22/19 :: Our network Engineers are continuously working on this. Please do not hesitate in getting in touch with us in a ticket for us to investigate and get more details from you to resolve that issue on a one by one basis.

UPDATE 05:40 AM EDT April 23rd :: We have noticed another attack that caused a short service interruption. The attack is being mitigated now and our system administration team is working on shaping up the traffic to stabilize the service.

UPDATE 8:00 AM EDT :: We are still working with our DDoS mitigation service to stabilize the server.

UPDATE 8:30 AM EDT :: We have stabilized the server and our we will continue to monitor the server for stability.

UPDATE 5:00 PM EDT :: Our Operations team is continuing to monitor the server for stability. We will update this thread as more information becomes available.

April 24:

UPDATE 5:00 PM EDT :: DDoS mitigation service is still running. We will update this thread as more information becomes available.