18th April 2019

MySQL Maintenance :: nlls8.a2hosting.com

MySQL on nlls8 is currently experiencing issues and our Operations team is performing necessary maintenance work to correct this. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

Update 9:50PM EST: Our team is still working on this. We will update you once more information is made available in this regard.

Update 10:50PM EST: Our Operations team is still working on the issue. We will post further updates as information becomes available in this matter. We appreciate your continued patience and understanding in this matter.

Update: 11:25PM EST:  Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.