18th April 2019

[RESOLVED]sg1-ls4 :: connectivity issues

 sg1-ls4 is currently experiencing connection issues. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 4:40 AM EDT: The connectivity issue has been resolved and all traffic is being filtered again. Please let us know if you continue having issues connecting to the server.

UPDATE 5:50 AM EDT: We are reopening this status post due to new connectivity issues. Our team is working on this now.

UPDATE 8:50 AM EDT: Our System Operations team continues to investigate this matter and they are working on restoring connectivity as quickly as possible. We will provide updates as more details are made available. 

UPDATE 10:37 AM EDT: Our System Operations team is still working on restoring connectivity as quickly as possible. We will provide updates as more details are made available. 

UPDATE 11:43 AM EDT: Our System Operations team is still working on this matter. We will provide updates as more details are made available. 

UPDATE 12:55 PM EDT: Our System Operations team is working with our vendor on mitigating a large DDoS attack. We will provide updates as more details are made available. 

UPDATE 2:55 PM EDT: Our System Operations team has mitigated the DDoS attack and connectivity has been restored. Please contact us directly through our customer portal if you continue to experience issues.

UPDATE 3:55 PM EDT: Connectivity remains stable at this time and our System Operations team will continue to monitor all services for stability.