17th April 2019

[RESOLVED]wwwss15.a2hosting.com :: Service Interruption

a2ss15.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:20 AM EDT: The server is back online, but we are seeing issues with the MySQL service, that is being worked on now. More information will be posted shortly.

UPDATE 1:45 AM EDT:  We are still working on MySQL on the server. At the moment, MySQL is up, but with InnoDB engine disabled. We will update the ticket once this is enabled back.

UPDATE 4:00 AM EDT: We are still running InnoDB maintenance on the server.

UPDATE 5:00 AM EDT: MysQL and all services are back online.