15th April 2019

[RESOLVED]sgssdman8 inaccessible

 sgssdman8.a2hosting.com VPS node is currently experiencing a service interruption. Users hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 4:30 Am EDT: The server is back online