10th April 2019

[RESOLVED]nl1-ls9.a2hosting.com :: Service Interruption

nl1-ls9.a2hosting.com  is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 2:35 PM EDT: Our System Operations team has corrected this problem and all services are back online at this time.