7th April 2019

Scheduled Migration :: nlls1.a2hosting.com

Date: Tuesday, April 9 2019 at approximately 8:00 PM EST (Wednesday, April 10 2019 at approximately 00:00 GMT)Details of Outage:Services should remain up with short periods of downtime as database are locked for migration. Users without a dedicated IP address will need to update their DNS records if they are not using our name servers, otherwise DNS records will be updated automaticallyWhat's being migrated & upgraded?

Files, databases, and dedicated IP addresses are being migrated to a new server

Update 00:00 GMT - The migration process has been started. We will update you with the progress as more information becomes available.

Update 02:35 GMT - Our Migration experts are still working on this. We will provide updates as more information becomes available in this regard.

Update 03:00 GMT -  Migration has completed and sites are up and running from the new hardware. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.