4th April 2019

[RESOLVED]nlls7 :: Service interruption

nlls7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 3:50 AM EDT: The server is back online.