27th March 2019

wwwnlls1.a2hosting.com :: Maintenance

To ensure the long term stability of the server NLLS1, we are performing maintenance that involves a reboot. This reboot will be performed at 12:00AM UTC. We will post updates as they become available. We do apologize for the short lead time. Our techs will ensure minimal downtime during this maintenance.

UPDATE 8:00 PM EST: Our Team is proceeding with the reboot. We will provide more updates as they become available.

UPDATE 8:10 PM EST:  Maintenance on NLLS1 has been completed. If you experience any issues with the service, please do not hesitate to contact our Guru crew for assistance.