24th March 2019

[RESOLVED]a2ss29 :: Service Interruption

a2ss29.a2hosting.comĀ is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:40 Eastern: Our System Operations team has restored service and functionality to the server.